Need some technical help

Subforum for discussion and help with ScummVM's Nintendo DS port

Moderator: ScummVM Team

Post Reply
chimpboy
Posts: 2
Joined: Fri Mar 19, 2010 4:50 pm

Need some technical help

Post by chimpboy » Thu Mar 25, 2010 10:10 pm

I have just started out on using my ds with scumm and am a bit of a loss.

I have the R4 SDHC and have the latest kernel for it.

The trouble is when I put it in my ds all that happens is a red image of a memory card and a ? appears on my top screen.

what am i doing wrong?

Thanks for any help received

Ken

I have been investigating through the forums some more. Is there a chance I have bought one of these fakes.
Its a R$SDHC Upgrade revolution for DS (NDSL/NDS). Looking at the card and one of actual games they look compeltely different. How can I know for sure and where can i get an official one if it is a fake? I bought this at www.r4ds.co.uk

User avatar
Morden
Posts: 149
Joined: Mon Nov 03, 2008 10:15 am
Contact:

Post by Morden » Fri Mar 26, 2010 12:31 am

There are no legit R4 carts with SDHC support. The R4 hasn't been in production since the first quarter of 2008, and the last official kernel is version 1.18. To know the difference between fake and real, you might want to read this or this.

As for your problem, I haven't encountered anything like it myself, so I can't help you. Try a different build, maybe?

another world
Posts: 117
Joined: Sat Feb 23, 2008 4:05 am

Post by another world » Tue Mar 30, 2010 11:50 pm

however, i will add that if you have the original r4 (for those that might read this thread) the r4i.l.s team is supporting it. you can find their last kernal at linfoxdomain. i'm using it on my r4 and it has brought new hombrew life to an old kit.

-another world

User avatar
Morden
Posts: 149
Joined: Mon Nov 03, 2008 10:15 am
Contact:

Post by Morden » Wed Mar 31, 2010 11:16 am

Owners of legitimate R4's shouldn't experience such problems in the first place. I still have the 1.18 kernel on mine, and ScummVM is, and always was running just fine - both the regular builds, as well as the Slot-2 RAM utilizing version.

another world
Posts: 117
Joined: Sat Feb 23, 2008 4:05 am

Post by another world » Sat Apr 03, 2010 6:06 am

Morden wrote:Owners of legitimate R4's shouldn't experience such problems in the first place. I still have the 1.18 kernel on mine, and ScummVM is, and always was running just fine - both the regular builds, as well as the Slot-2 RAM utilizing version.
my point was simply that a new team is supporting the old kit. thought others would want to know. i wasn't debating the use of homebrew on the 2yr old 1.18 firmware.

-another world

Post Reply