SUCCESS on Panasonic X700!!! But a failure on a Nokia 3650.

Subforum for discussion and help with ScummVM's Symbian (mobile phones, etc) ports

Moderator: ScummVM Team

Post Reply
wocko1
Posts: 5
Joined: Wed Jan 25, 2006 11:27 am

SUCCESS on Panasonic X700!!! But a failure on a Nokia 3650.

Post by wocko1 » Wed Jan 25, 2006 11:38 am

I managed to get SCUMMVM working like a beaut on my Panasonic X700. I used 0.8.0 2nd Version (Installed without a hitch even with the large SIS file) and Monkey Island 2 works perfectly WITH sound. The only minor issue is that "Main" crashes when I quit ScummVM but doesn't affect the phone or ScummVM and it can be started again fine.

On my old phone (Nokia 3650), it won't work at all. I had to force it to install by extracting the SIS onto the MMC and everytime I start ScummVM, it loads with a blank screen and gets no further. Probably due to the lack of RAM.

Anotherguest
ScummVM Porter
Posts: 1425
Joined: Sun Oct 30, 2005 2:27 pm
Location: Malmoe, Sweden

Post by Anotherguest » Wed Jan 25, 2006 1:21 pm

Ahh great news. First report I have heard about the X700. :-)

wocko1
Posts: 5
Joined: Wed Jan 25, 2006 11:27 am

Post by wocko1 » Thu Jan 26, 2006 2:49 am

Image
Image

Here's some photos of ScummVM on my X700 showing the game selection and MI2. Would you be able to green light the X700 in the Wiki as well?

Thanks heaps for letting me enjoy my old favourites on my phone!!!

BTW- sorry for the shithouse pics. I only had an ancient Canon PS A20 at the time.

spooo
Posts: 2
Joined: Fri Feb 10, 2006 12:26 am

failure on a Nokia 3650

Post by spooo » Fri Feb 10, 2006 12:39 am

wocko1 wrote:On my old phone (Nokia 3650), it won't work at all. I had to force it to install by extracting the SIS onto the MMC and everytime I start ScummVM, it loads with a blank screen and gets no further. Probably due to the lack of RAM.
I did the same using this faq http://wiki.scummvm.org/index.php/Symbi ... hers.29.3F
and both tastes scummvm-060106-SymbianS60v1_all_vorbis.sis and _scumm_no78he.sis from http://anotherguest.b0.se/cvsbuilds/ failed:
The .app file starts, blankscreens then stops.
Is there something that can be done or is it a real painly a lack of ram ? :roll:

Anotherguest
ScummVM Porter
Posts: 1425
Joined: Sun Oct 30, 2005 2:27 pm
Location: Malmoe, Sweden

Post by Anotherguest » Fri Feb 10, 2006 7:41 am

It wont work on the 3650.. Not even the smallest of game engines (like gooblins at 3-400K) will run on the 3650. Just too little ram.

spooo
Posts: 2
Joined: Fri Feb 10, 2006 12:26 am

Post by spooo » Fri Feb 10, 2006 4:56 pm

Thanks for the badly clear answer.

Maybe one should update the page http://wiki.scummvm.org/index.php/SymbianOS_S60 to reflect the bad news.

Post Reply