Monkey Island 3

Subforum for discussion and help with ScummVM's Nintendo Wii port

Moderator: ScummVM Team

raschi
Posts: 45
Joined: Mon Jan 23, 2006 6:57 pm

Post by raschi » Mon Sep 22, 2008 6:22 am

I'm pretty sure these crashes are related to ogg compression.
Try using mp3 compression and see how that works.
Ogg compression for the Wii port is very unstable at this point.

superfighter
Posts: 115
Joined: Fri Jul 04, 2008 5:34 pm
Location: England

Post by superfighter » Mon Sep 22, 2008 6:22 pm

yeah Broken Sword always boots back to the homebrew channel with OGG compression

try compressing your BUN and SAN files to MP3
works great :)

Paperman
Posts: 30
Joined: Sun Sep 21, 2008 9:27 am

Post by Paperman » Fri Sep 26, 2008 8:08 pm

yes i compressed in OGG.
I check if mp3 will work. ^^

Edit:
Okay it works fine with mp3 files.
There are some differences (for example: more dropouts and frameskips) but the whole game works.

superfighter
Posts: 115
Joined: Fri Jul 04, 2008 5:34 pm
Location: England

Post by superfighter » Sat Sep 27, 2008 4:19 pm

thats odd, ive had no problems with my audio, the game runs as if it were on my pc.
did You compress the files from OGG to mp3 or straight to mp3?

Paperman
Posts: 30
Joined: Sun Sep 21, 2008 9:27 am

Post by Paperman » Sun Sep 28, 2008 5:58 pm

I compressed from ogg to mp3.
I will try the original files.

Edit:
Doesn't change anything. -.-

tommitytom
Posts: 1
Joined: Mon Nov 10, 2008 9:59 am

Post by tommitytom » Mon Nov 10, 2008 10:01 am

I also tried playing COMI recently, and where the game did not crash, the load times between dialogue was unbarable! I realise this is probably due to the slow speed of the SD port on the Wii - is it possible to run games over the network, or from a DVD?

User avatar
md5
ScummVM Developer
Posts: 2258
Joined: Thu Nov 03, 2005 9:31 pm
Location: Athens, Greece

Post by md5 » Mon Nov 10, 2008 10:03 am

tommitytom wrote:I also tried playing COMI recently, and where the game did not crash, the load times between dialogue was unbarable! I realise this is probably due to the slow speed of the SD port on the Wii - is it possible to run games over the network, or from a DVD?
Try changing the talk speed in the audio options

User avatar
noize
Posts: 113
Joined: Mon Oct 31, 2005 3:08 pm

Post by noize » Mon Nov 10, 2008 1:15 pm

md5 wrote:Try changing the talk speed in the audio options
I hope this annoying bug is going to be changed..

Paperman
Posts: 30
Joined: Sun Sep 21, 2008 9:27 am

Post by Paperman » Wed Jan 07, 2009 7:13 pm

With the newest release everything is working very very very well. ^^
No issues or problems. :)

Great work @ ScummVM Team. ^^

Post Reply