Help On Palm TX!

Subforum for discussion and help with ScummVM's Palm port

Moderator: ScummVM Team

Post Reply
lixtetraxx
Posts: 2
Joined: Sat May 03, 2008 4:58 pm

Help On Palm TX!

Post by lixtetraxx » Sat May 03, 2008 5:03 pm

I everyone.
First please excuse my bad english...
I recently download the latest version of ScummVM in here and I got no luck to make it work properly. I have installed The ScummVM prc and the skin.pdb, I have, on my card, created the ScummVM directories for the Mods files and the Games also!
When I start ScummVM, with the Skin.pdb installed it only crash my device! When I start it without that file, it start and let me choose the engine I want but then I got a white screen and it go back to the main screen of my palm!

It is not a memory problem! I have created a CleanStart profile using only ScummVM, UDMH and WarpSpeed!

Can someone help on this?

Thanks in advance! :cry:

User avatar
Telordya
Posts: 5
Joined: Mon Aug 11, 2008 5:46 pm
Location: Quebec, Canada

Post by Telordya » Mon Aug 11, 2008 6:03 pm

I had similar problems as you but I found a way to correct it. I use ScummVM 0.11.1 with a Palm TX. It began to crash when I started experimenting with UDMH, UnCache, MemUnfragment, CleanStart and warpSpeed. First, don't even use MemUnfragment, uninstall that, I had problems almost everywhere with this and UDMH.

After a lot of experiments, I am now only using UDMH and UnCache, both still demo versions. In UnCache, I start only UDMH and some other applications I need. I noticed that if I install warpSpeed in addition, ScummVM crash when I click Start or when I come back to Launcher. Maybe you should try uninstalling warpSpeed, soft reset, and try ScummVM. If it crashes again, try UnCache instead of CleanStart. I know that you will be missing overclocking. I don't use that anymore because I am scared to brick my Palm. Anyway, it doesn't bring a really great boost, even with the CPU at 520 MHz. Maybe I am wrong too. Let me know.

Post Reply