New SVN Build on Chriliths page (0.11.0) /nt

Subforum for discussion and help with ScummVM's Palm port

Moderator: ScummVM Team

Post Reply
User avatar
thatgui
Posts: 47
Joined: Sun Sep 24, 2006 9:49 pm

New SVN Build on Chriliths page (0.11.0) /nt

Post by thatgui »

no text

User avatar
Chrilith
ScummVM Porter
Posts: 130
Joined: Fri Nov 04, 2005 1:33 pm
Location: France
Contact:

Post by Chrilith »

Hehe, yes in fact.

This version adds support for Lure of the Tempress and a fix for the return key which was not handled properly and causing problem while saving a game or playing the AGI engine. An unexcpected crash on Zodiac due to use of ARM ASM optimization have also been fixed.

Try this new version and report bugs, requests, etc... on the tracker
http://sourceforge.net/projects/scummvm/

Thanks
Chris

User avatar
thatgui
Posts: 47
Joined: Sun Sep 24, 2006 9:49 pm

Post by thatgui »

I can confirm that some fixes work on zodiac - at least I can start Larry I now - but how do i "simulate" the enter key ???? There is only the text recognition area for inputs. Any help would be appreciated.
I also tested Goblins 1 to 3 on my way to work today, they seem to run fine. I can't wait to test broken sword :o)

!!! THANKS CHRIS !!!

User avatar
Chrilith
ScummVM Porter
Posts: 130
Joined: Fri Nov 04, 2005 1:33 pm
Location: France
Contact:

Post by Chrilith »

Enter key is the grafiti stroke

User avatar
thatgui
Posts: 47
Joined: Sun Sep 24, 2006 9:49 pm

Post by thatgui »

thanks

Wolverine_DH
Posts: 10
Joined: Fri Dec 09, 2005 7:12 am

Post by Wolverine_DH »

I have a problem, my Palm Tx reset, if i select OS5 advanced mode and i start a engine, work the the OS5 support not of a TX! I have testet it with Scumm-Engine and Toche-Engine it reset my Palm TX! Please Help!


Wolverine_DH

User avatar
Chrilith
ScummVM Porter
Posts: 130
Joined: Fri Nov 04, 2005 1:33 pm
Location: France
Contact:

Post by Chrilith »

Well, if it doesn't work for you, simply disable this option. This is an experimental mode which work with only few (must I say none) devices.

User avatar
alt236
Posts: 3
Joined: Sun Oct 08, 2006 11:22 pm

Post by alt236 »

Thanks for this!
It's fun playing Lure of the Temptress after so long (it was one of my favourite adventures on the Amiga)!

Post Reply