BIIIIIIIIIIIIIIIIIIIIIIIIIIP please Help

Subforum for discussion and help with ScummVM's Dreamcast port

Moderator: ScummVM Team

Post Reply
fabellian
Posts: 19
Joined: Fri Mar 17, 2006 10:33 am

BIIIIIIIIIIIIIIIIIIIIIIIIIIP please Help

Post by fabellian » Wed Nov 15, 2006 2:23 pm

With a dreamcast and the autosave option
my VMU is biiiiiiiiiiiiiiiiiiping evrey 5 minutes
when the autosave is doing its work.
It's gonna drive me CRAAZY and NUUTS

Is there something I can do PLEAAAAAAASE ?

User avatar
sev
ScummVM Lead
Posts: 1967
Joined: Wed Sep 21, 2005 1:06 pm
Contact:

Post by sev » Wed Nov 15, 2006 3:43 pm

As README states, there is scummvm.ini key autosave_period. Set that to something big or to 0 (zero) to disable autosaves completely.


Eugene

fabellian
Posts: 19
Joined: Fri Mar 17, 2006 10:33 am

Post by fabellian » Wed Nov 15, 2006 4:31 pm

Thanks sev
I didn't notice it. sorry

Post Reply