ScummVM 0.9.1 RC1

Subforum for discussion and help with ScummVM's PlayStation 2 port

Moderator: ScummVM Team

Bison
Posts: 17
Joined: Fri Jul 13, 2007 8:41 am
Location: London

Post by Bison » Fri Jul 13, 2007 8:58 am

OpTiMaL wrote:I've uploaded the newest ScummVM for PS2 to my FileFront account. Enjoy.

http://hosted.filefront.com/optimalhunter/
So all i need to do is copy these files to my hdd, then boot using ULE. Is this correct?

Sorry for the noob questions, i am new to scmmVM :?

Konador
Posts: 2
Joined: Sat Jul 21, 2007 1:13 am

Post by Konador » Sat Jul 21, 2007 1:16 am

Hi, I'm trying to get this version to boot from my USB drive using SwapMagic.

I get to the loading screen with the DNA spiral but then get a message saying:

"mass0:/SWAPMAGIC/IOMANX.IRX" not found: -19

The file (and all other files from the .iso) is in that directory, so I don't know why it says not found? Any help would be greatly appreciated! :)

User avatar
lavosspawn
ScummVM Developer
Posts: 91
Joined: Wed Nov 02, 2005 9:22 pm
Location: Dortmund, Germany

Post by lavosspawn » Sat Jul 21, 2007 12:41 pm

Errorcode -19 means that the device (mass0) was not found. I'm not sure what to make of this, as I haven't ever seen or used SwapMagic.
Maybe it resets parts of the console before executing a given ELF file, thereby making it impossible for the application to access the corresponding device...

MrPunchy
Posts: 127
Joined: Mon Nov 06, 2006 2:04 pm

Post by MrPunchy » Sat Jul 21, 2007 12:51 pm

Konador wrote:Hi, I'm trying to get this version to boot from my USB drive using SwapMagic.

I get to the loading screen with the DNA spiral but then get a message saying:

"mass0:/SWAPMAGIC/IOMANX.IRX" not found: -19

The file (and all other files from the .iso) is in that directory, so I don't know why it says not found? Any help would be greatly appreciated! :)
Use ulaunchelf: http://www.dcemu.co.uk/vbulletin/showthread.php?t=44714

Konador
Posts: 2
Joined: Sat Jul 21, 2007 1:13 am

Post by Konador » Sat Jul 21, 2007 3:25 pm

Thanks, that worked a treat! :)

noiseredux
Posts: 1
Joined: Fri Jan 02, 2009 2:46 pm

Post by noiseredux » Fri Jan 02, 2009 2:48 pm

I'm having a problem... I can boot ScummVM from my USB device, and then I can get the game (monkey1) to be recognized, but when I attempt to start the game I get a frozen black screen with a blue + (a blue 'plus' which I assume would be the mouse-pointer if the game actually loaded).

Any idea what I'm doing wrong? I'm loading from ulaunchelf 4.05. Thanks in advance.

barf
Posts: 12
Joined: Tue Nov 22, 2005 6:09 pm
Location: /dev/null
Contact:

Post by barf » Wed Feb 25, 2009 4:13 pm

Is there a special way to prime or prepare Monkey 3? Or will it not work on the PS2 version of ScummVM?
lavosspawn wrote:ScummVM always saves the savegames and configuration on the Memorycard in port 1.
Other devices are unsupported for now (and it may actually stay like that)...
Please, support mass0: for saving, pretty please

Post Reply