Wii 2.1.0

Subforum for discussion and help with ScummVM's Nintendo Wii port

Moderator: ScummVM Team

Post Reply
Yaroze
Posts: 1
Joined: Tue Jan 09, 2018 5:11 pm

Wii 2.1.0

Post by Yaroze »

Anyone else having an issue with the "mass add" feature? I connect a keyboard, hold down shift and the "add game" button turns into a "mass add" button. I loaded the entire directory and i constantly receive freezes after 15-20 minutes.

I got several freezes, where i had to power off my wii by holding the power button after seeing the scanned directory and game count cease to move after 15 minutes or so.

I moved my game directory to the root of my powered usb drive.

Also, i noticed that when i tried to boot scummvm 2.1.0 from the apps folder on my usb drive, i'm met with an error. "When i booted it up, i get an error message that says, "Startup as "usb:/apps/scummvm/boot.elf" "scummvm.ini does not exist" "Default configuration file missing, creating a new one" press any key to exit"

I inserted my usb hdd to my pc and there was a scummvm.ini file present! So i guess there's a bug, when it comes to running this version off usb powered drive. it worked fine, running from sd card, though.

Post Reply