2.1.0 on jailbroken iPad2 on 9.3.5?

Subforum for discussion and help with ScummVM's iPhone port

Moderator: ScummVM Team

Post Reply
Jonny G
Posts: 2
Joined: Thu Feb 13, 2020 1:24 pm

2.1.0 on jailbroken iPad2 on 9.3.5?

Post by Jonny G »

Hi all, I wonder if someone can help me out please.

After jumping through a lot of hoops today I've managed to get SCUMMVM 1.8.0 running on my freshly updated and re-jailbroken iPad 2 running iOS 9.3.5.

This is mainly thanks to another thread in this section which said to use a combination of filza and respring+.

Originally I tried to install 2.1.0 from Johan's repo but it would quit immediately after the splash screen, despite saying its is compatible with my 32bit ipad.

Could someone please confirm if it's possible to run an updated version please as the cloud saves function would be really nice.

If it involves paying for a Dev licence or re-certing the app every week I guess I'll leave it though.

Thanks!

Jonny G
Posts: 2
Joined: Thu Feb 13, 2020 1:24 pm

Re: 2.1.0 on jailbroken iPad2 on 9.3.5?

Post by Jonny G »

Update... I tried to update to latest SCUMMVM via Cydia but it failed saying the current installation couldn't be overwritten. Thankfully the prev. version has been left in a working state.

Post Reply