Prince and Coward doesn't work on 2.0

Ask for help with ScummVM problems

Moderator: ScummVM Team

Post Reply
szczuru
Posts: 5
Joined: Sat Aug 05, 2017 3:17 pm

Prince and Coward doesn't work on 2.0

Post by szczuru » Mon Jan 29, 2018 11:01 am

Hi, with latest officiall build (2.0) game "Prince and Coward" can't be detecte but it works with previous releases (eg from Aug 1 - one with first officiall SCI32 implementation) it works...

User avatar
criezy
ScummVM Developer
Posts: 550
Joined: Sat Sep 23, 2006 10:41 am
Location: West Sussex, UK

Post by criezy » Mon Jan 29, 2018 11:45 am

The Prince and the Coward game is not yet officially supported (as can be seen on the corresponding wiki page or by its absence on our game compatibility page. For this reason it is not yet enabled in official releases (it wasn't enabled in the 1.9.0 release either). Daily builds have all engines enabled, but the unsupported games may not work properly (or not work at all, depending how advanced the development of the engine is).

Post Reply