error compiling with xcode 9 and iOS 11 device

Subforum for discussion and help with ScummVM's iPhone port

Moderator: ScummVM Team

blackpat
Posts: 4
Joined: Thu Nov 09, 2017 12:57 pm

Post by blackpat » Mon Nov 13, 2017 11:14 am

Well, you can give it a try: https://www.dropbox.com/s/1349r44azsu18 ... S.ipa?dl=0

This is the master compiled for iOS7+ Universal Binary.

Alternatively, you can try to sign the buildbot App from here: http://buildbot.scummvm.org/builds.html Though I was not able to sign the App from the buildbot, only my own build.
Last edited by blackpat on Mon Nov 13, 2017 2:52 pm, edited 1 time in total.

Zagreba
Posts: 3
Joined: Tue Oct 24, 2017 10:38 pm

Post by Zagreba » Mon Nov 13, 2017 12:26 pm

AMAZING IT WORKED! :D
Thank you very much !!

darthcircuit
Posts: 2
Joined: Thu Feb 11, 2016 4:46 pm

Post by darthcircuit » Tue Nov 14, 2017 9:03 pm

It also worked for me with Cydia Impactor 9.43 on Windows 10 installing onto an iPhone7 Plus with ios 11.0.1

Thanks so much!

mic773
Posts: 2
Joined: Thu Nov 16, 2017 12:05 am

Post by mic773 » Thu Nov 16, 2017 5:18 pm

Check out my fix here: viewtopic.php?p=84629

blackpat
Posts: 4
Joined: Thu Nov 09, 2017 12:57 pm

Post by blackpat » Tue Nov 28, 2017 2:33 pm

Thanks mic773.

I just compiled a new version with tag 2.0.0, the correct icon and shaders enabled.

https://www.dropbox.com/s/b8jf3lwkoab57 ... 0.ipa?dl=0

ichich56
Posts: 10
Joined: Mon Jan 18, 2010 6:55 pm

Post by ichich56 » Thu Mar 29, 2018 12:22 pm

Hello,
could someone compile a actual stable build?
I dont get it to work.

Thank you!

Post Reply