King's Quest 6 - New Ending

AGI, SCI, Wintermute, Sludge engines fangame creation discussion

Moderators: ScummVM Team, AGI moderators

Post Reply
User avatar
MusicallyInspired
Posts: 991
Joined: Fri Mar 02, 2007 8:03 am
Location: Manitoba, Canada
Contact:

King's Quest 6 - New Ending

Post by MusicallyInspired » Sat Feb 20, 2016 9:00 am

Some fun with editing. All in-game footage, nothing was added in post editing. A little taste of what's possible with SCI Companion 3..

https://www.youtube.com/watch?v=wA0_Ttt4kZ4

sact
Posts: 29
Joined: Sat Oct 23, 2010 9:11 pm
Location: 2b||!2b
Contact:

Post by sact » Sat Feb 20, 2016 5:42 pm

Got message 'Your browser does not currently recognize any of the video formats available.'

Strange, I can play every other video you have uploaded but not that one, apparently video uses either H.264, MSE & H.264 or MSE & WebM VP9?

User avatar
MusicallyInspired
Posts: 991
Joined: Fri Mar 02, 2007 8:03 am
Location: Manitoba, Canada
Contact:

Post by MusicallyInspired » Sat Feb 20, 2016 6:07 pm

H.264, yes. You don't have anything that will play H.264? It's a pretty widely used format. Never heard of this issue with YouTube before. I know it's overkill, but I didn't use something like XVid because it wouldn't preserve the colours as well as I'd like. Even at max settings. Even H.264 loses some quality at full settings.

sact
Posts: 29
Joined: Sat Oct 23, 2010 9:11 pm
Location: 2b||!2b
Contact:

Post by sact » Sat Feb 20, 2016 8:18 pm

Ah, I had to enable support for H.264 from about:config, thus thanks for the swift reply. Never had this issue with Youtube-videos myself either. Too bad I haven't ever played KQ6 but your editing was impressive... most impressive.

Post Reply