SAm & Max - Toilet crash? (Maybe Spoiler)

Ask for help with ScummVM problems

Moderator: ScummVM Team

Post Reply
RyogaH
Posts: 2
Joined: Fri Nov 04, 2005 1:02 am

SAm & Max - Toilet crash? (Maybe Spoiler)

Post by RyogaH » Fri Nov 04, 2005 1:07 am

Hi everyone,
I've got a problem with Sam & Max when I send Max to the toilet.
If I try to go out and get the "Toilet-Key" the game crash with a message in the console: "LoadSfxsomething failed"
I know the game, and I know there SHOULD start a "flush-sound". But it doesn't. It crashes instead of flushing.

I play with the Sam & Max (German) Floppy-disc-version on my PSP, but after I copied the save to my ScummVM on PC, there is the same error after I sent Max to the toilet.

Is there some help?

User avatar
md5
ScummVM Developer
Posts: 2258
Joined: Thu Nov 03, 2005 9:31 pm
Location: Athens, Greece

Post by md5 » Fri Nov 04, 2005 11:22 am

That's strange, I've finished Sam'n'Max CD version with ScummVM 0.7.1
For this part, I remember that you let Max go to the toilet, go out, hear a flushing sound, Max comes out of the toilet and you talk to him to get the key.

Maybe your monster.sou file is corrupted or there's a bug with ScummVM 0.8.0. As a workaround, try disabling the sound to bypass this scene and then re-enable it

RyogaH
Posts: 2
Joined: Fri Nov 04, 2005 1:02 am

Post by RyogaH » Fri Nov 04, 2005 11:58 am

Yeah, thanks for that suggestion, monster.sou could be corupted, but how can I turn completly, the sound off?
I've tried with "no music" but the sound is still there, just no music is playing, I've tried to read thee readme, but I dont think there was something about "Turning sound off" and I also tried to put the volume to 0, that doesn't work either.

And if that doesn't work, can I get the monster.sou from somewhere else?
*hope*

User avatar
sev
ScummVM Lead
Posts: 1967
Joined: Wed Sep 21, 2005 1:06 pm
Contact:

Post by sev » Fri Nov 04, 2005 12:56 pm

RyogaH wrote:Yeah, thanks for that suggestion, monster.sou could be corupted, but how can I turn completly, the sound off?
What about trying to recopy monster.sou from your floppies?


Eugene

User avatar
GUN
Posts: 45
Joined: Tue Nov 08, 2005 8:48 am
Location: Germany
Contact:

Post by GUN » Tue Nov 08, 2005 8:52 am

No


I had the Same Problem , I tried it on different Locations ..

all Versions crashed




BUT I tried the CVS from the Weekend , and it works !


PROBLEM SOLVED ??

Post Reply