Great Emulator, Crashing at Menu?

Subforum for discussion and help with ScummVM's Nintendo Wii port

Moderator: ScummVM Team

Post Reply
o Blue x
Posts: 1
Joined: Mon Mar 12, 2012 5:16 am

Great Emulator, Crashing at Menu?

Post by o Blue x » Mon Mar 12, 2012 5:22 am

Hello, first I would like to say I LOVE this emulator. It's great playing all these old classic adventure games and some old hasbro games from when I was a kid. Larry games work fine, Hasbro and trying out the Monkey/Kings Quests series.

Only problem is an exception (DSI) error occurs if I stay at the menu to long? I have version 1.3.1 from the downloads page.

The ScummVM folder went inside the APP folder and my games are under a folder in the root of my SD card. I have played games so I am not sure what the problem is.

EDIT: Ran it again, Error did not show up. It's the same DSI Error that happens to everyone. Turned on Larry 6, working like a charm.

woodoste
Posts: 27
Joined: Sat Mar 21, 2009 7:47 am

Post by woodoste » Thu Mar 15, 2012 10:02 pm

Try using the daily build, I play ScummVM many times without any kind of error.

AaronSOLDIER
Posts: 2
Joined: Tue Feb 12, 2008 8:49 pm

Post by AaronSOLDIER » Wed Mar 28, 2012 3:19 pm

Seems to happen a lot when using a USB, using an SD card seems to have no problems. The USB can be pretty slow too when adding games but it can do the DSI exception error which means you have to turn off the Wii and it'll corrupt your USB meaning you'll have to format it again.

So yeah, stick to using SD cards and use the daily build.

Post Reply