Living books not found

General chat related to ScummVM, adventure gaming, and so on.

Moderator: ScummVM Team

Post Reply
Posts: 1
Joined: Fri Aug 09, 2019 12:13 am

Living books not found

Post by thebaz »

First post.
I am trying to get living books running and when I try and add game, I get the "ScummVM could not find any game in the specified directory".
I have tried every Living book folder I have and get the same response. The console give this response.
The game in 'F:\ARTHUR\' seems to be an unknown Mohawk engine game variant.

Please report the following data to the ScummVM team at along with the name of the game you tried to add and
its version, language, etc.:

Matched game IDs: arthur, grandma

{"PAGES.512", 0, "eaa543f440461b852872974db6d24ab7", 2961},

I am running Windows 10 and have tried running from the CD, as well as other directories with the files copied to the hard drive.

Can anyone help?
I I have not supplies enough info, let me know what info you need.

Post Reply