King's Quest 7 Music

Ask for help with ScummVM problems

Moderator: ScummVM Team

Post Reply
michaelklaube
Posts: 22
Joined: Fri Feb 01, 2013 3:36 pm

King's Quest 7 Music

Post by michaelklaube » Tue Mar 27, 2018 6:40 pm

Did I miss something because there is no music in version 1.51 ?

User avatar
corpse
Posts: 34
Joined: Sun Dec 18, 2005 5:28 pm
Location: uk

Post by corpse » Wed Mar 28, 2018 2:25 pm

in version 1.51
Hi,

Assuming you mean scummvm version? If so the latest is version 2.0, have tried the game in 2.0?

Thanks Tom.

michaelklaube
Posts: 22
Joined: Fri Feb 01, 2013 3:36 pm

Post by michaelklaube » Wed Mar 28, 2018 4:47 pm

I have the game version 1.51 for windows/dos and tried in scummvm 2.0. I have also the mac version and tried that in a macintosh emulator. And whoops it had background music. Now wondering about no music in scummvm 2.0

User avatar
Raziel
ScummVM Porter
Posts: 1005
Joined: Tue Oct 25, 2005 8:27 am
Location: A haunted Castle somewhere in the Bavarian Mountains
Contact:

Post by Raziel » Wed Mar 28, 2018 4:53 pm

I have version 1.4 and just tried.

It has background music in ScummVM.

But it's MIDI for me, so you may want to check your audio options, maybe you have set an option your hardware doesn't match?

User avatar
envisaged0ne
Posts: 148
Joined: Mon Nov 01, 2010 9:17 am
Location: United States

Post by envisaged0ne » Thu Mar 29, 2018 9:34 pm

Same here. Using MIDI and the game sounds fine. Running latest GIT build of ScummVM

michaelklaube
Posts: 22
Joined: Fri Feb 01, 2013 3:36 pm

Post by michaelklaube » Sat Mar 31, 2018 4:08 pm

Ok.

Could you please give me a hint which settings to enable?

User avatar
Raziel
ScummVM Porter
Posts: 1005
Joined: Tue Oct 25, 2005 8:27 am
Location: A haunted Castle somewhere in the Bavarian Mountains
Contact:

Post by Raziel » Sat Apr 07, 2018 8:00 pm

If you don't have MIDI hardware:

Options -> Audio -> MT-32 Emulator

and then play around with the MIDI tab settings.

If you hvae MIDI hardware use the driver for your hardware instead

Post Reply