ScummVM on iOS 5.1.1. IPad1

Ask for help with ScummVM problems

Moderator: ScummVM Team

Post Reply
StefanSE
Posts: 2
Joined: Tue Mar 20, 2018 8:49 am

ScummVM on iOS 5.1.1. IPad1

Post by StefanSE » Tue Mar 20, 2018 4:31 pm

I Need Help to Install ScummVM on my Old iPad1 with iOS 5.1.1.
Cydia need Minimum Requirement is iOS 6 or 7 ?
Older Vision Crashed

give it a Way to Install ScummVM on iOS 5.1.1

please help i want Play Old Adventures....
Thanks..

StefanSE
Posts: 2
Joined: Tue Mar 20, 2018 8:49 am

Please Hepl

Post by StefanSE » Tue Mar 27, 2018 4:55 pm

Please Help

Post Reply