Testing results form needs updating

Ask for help with ScummVM problems

Moderator: ScummVM Team

Post Reply
User avatar
CaptainJei
Posts: 196
Joined: Wed Jun 15, 2011 3:57 am

Testing results form needs updating

Post by CaptainJei » Sat Dec 09, 2017 9:27 am

On the testing result form at

https://docs.google.com/forms/d/e/1FAIp ... g/viewform

it asks for the version of ScummVM you tested on. However, it says that ScummVM versions start with "2.0.0git" when the daily snapshots now begin with "2.1.0git".

In fact, it would not accept the correct version as a proper answer.

Post Reply