[Nokia E71 & E72] Problem with build 1.8.1

Subforum for discussion and help with ScummVM's Symbian (mobile phones, etc) ports

Moderator: ScummVM Team

Post Reply
Joni
Posts: 2
Joined: Mon Jul 25, 2016 7:08 pm

[Nokia E71 & E72] Problem with build 1.8.1

Post by Joni » Tue Jul 26, 2016 2:40 pm

Hi,
I recently went back to using my old Nokia E71 and E72 phones and when I try to launch scummvm 1.8.1 on E71 or E72 I get error message "feature not supported" for both ScummVM 1 and ScummVM 2.

Build 1.6.0 works fine on both phones. I also flashed E72 to get a clean install, but still the same error with 1.8.1.

I also tried "scummvm-140607-SymbianS60v3_split" from sourceforge, but it has the same problem.

Btw, huge thanks for porting this to Symbian. I't feels amazing to be able to play old LucasArts classics with a phone like E71 & E72.

zolimax
Posts: 6
Joined: Mon Jan 26, 2015 7:32 pm

Post by zolimax » Thu Dec 22, 2016 11:58 am

I have totaly the same problem on E52.
I tried 1.8 and 1.7 builds, but all the same.
Also, I have googled, for some others applications with the same error message, was solution to install PIPS or GameAPI. I tried, but no result. So, may be some another library we need?
I don't know..
If anyone knows, please help. :roll:

Post Reply