No 1.8.1 for older iOS versions?

Subforum for discussion and help with ScummVM's iPhone port

Moderator: ScummVM Team

Post Reply
Tangent
Posts: 2
Joined: Thu Jun 09, 2016 11:13 am

No 1.8.1 for older iOS versions?

Post by Tangent » Thu Jun 09, 2016 12:01 pm

Hi there.
Checking the downloads section here, I notice that there's no 1.8.1 version listed for older iOS builds. The 1.8.0 version isn't even listed under "Older Versions".

Is there still going to be support in future for older iOS?
I'm running Scummvm 1.8.0 on an old IPad with ios 5, so the 7+ one is out of the question. 1.8.0 seems to have issues with a few games, namely Discworld and Dreamweb, so I'm hoping the devs are still supporting it.
Also, any news on graphics filters like HQ?

Tangent
Posts: 2
Joined: Thu Jun 09, 2016 11:13 am

Post by Tangent » Wed Aug 10, 2016 4:09 am

Erm, hello?

digitall
ScummVM Developer
Posts: 963
Joined: Thu Aug 02, 2012 1:40 pm

Post by digitall » Sat Aug 13, 2016 2:28 pm

The older IPhone porter is not available... a new developer is looking at this. Maybe drop a message on his new thread?
viewtopic.php?t=13965

digitall
ScummVM Developer
Posts: 963
Joined: Thu Aug 02, 2012 1:40 pm

Post by digitall » Sat Aug 13, 2016 2:29 pm

Apart from that, ScummVM is open source and you can always compile it yourself... Any help on pitfalls, library and toolchain issues for doing this for earlier iOS would be useful for the porter. See:
http://wiki.scummvm.org/index.php/IPhone
http://wiki.scummvm.org/index.php/Compi ... mVM/iPhone

Post Reply