Broken Sword 2.5 doesen't work

Subforum for discussion and help with ScummVM's Android port

Moderator: ScummVM Team

Post Reply
User avatar
George Stobbart
Posts: 38
Joined: Sat Dec 17, 2011 7:30 pm

Broken Sword 2.5 doesen't work

Post by George Stobbart » Sun Jun 12, 2016 10:46 am

When I start the game is the message "Unsupported color mode"

ScummVm version 1.8.1
Android Version 5.0.2

User avatar
George Stobbart
Posts: 38
Joined: Sat Dec 17, 2011 7:30 pm

Post by George Stobbart » Wed Jun 15, 2016 7:13 pm

Can you please help me?

User avatar
Lubomyr
Posts: 90
Joined: Fri Mar 07, 2008 6:56 pm
Location: L'viv, Ukraine
Contact:

Post by Lubomyr » Thu Jun 16, 2016 10:21 am

Please try to use android-sdl port

http://www.scummvm.org/downloads/

It has full compatibility with all game engines.
Tested with Broken Sword 2.5.

User avatar
George Stobbart
Posts: 38
Joined: Sat Dec 17, 2011 7:30 pm

Post by George Stobbart » Thu Jun 16, 2016 10:41 am

Thanks for your answer, okay.
I hope that the new version 1.8.1 will be working with this game soon

infernoxzx
Posts: 3
Joined: Sun Dec 24, 2017 2:38 pm

Post by infernoxzx » Tue Dec 26, 2017 5:54 pm

Goodnight!
Dear developers in the new version of "Scummvm" 2.0, the game "Broken Sword 2.5" starts with an error in the unsupported color mode.
The same problem is with daily builds.
Please correct.[/code][/url]

digitall
ScummVM Developer
Posts: 951
Joined: Thu Aug 02, 2012 1:40 pm

Post by digitall » Wed Dec 27, 2017 6:05 am

infernoxzx: Thanks for the information, but please submit this as a bug report on the tracker at bugs.scummvm.org as per Forum Rule 3a: viewtopic.php?t=17

berndtaustenberg
Posts: 2
Joined: Fri Jan 05, 2018 2:00 pm
Contact:

Post by berndtaustenberg » Wed Jan 10, 2018 8:36 am

Lubomyr wrote:Please try to use android-sdl port

http://www.scummvm.org/downloads/

It has full compatibility with all game engines.
Tested with Broken Sword 2.5.
I agree. It works.

infernoxzx
Posts: 3
Joined: Sun Dec 24, 2017 2:38 pm

Post by infernoxzx » Wed Jan 10, 2018 3:12 pm

berndtaustenberg wrote:
Lubomyr wrote:Please try to use android-sdl port

http://www.scummvm.org/downloads/

It has full compatibility with all game engines.
Tested with Broken Sword 2.5.
I agree. It works.
Thanks for the advice, but I have a new version of "Scummvm" based on the "SDL" library when the application starts up a black screen and then writes that the application is stopped.
  The old version 1.9.0 with "SDL" works fine.
Device "Samsung Galaxy S 4" Android 4.2.2

Post Reply