GCW Zero & ScummMV opk v1.8.1

Discussion about other and unofficial ports of ScummVM

Moderator: ScummVM Team

Post Reply
Qubits
Posts: 1
Joined: Thu Jun 09, 2016 2:15 pm

GCW Zero & ScummMV opk v1.8.1

Post by Qubits » Thu Jun 09, 2016 4:56 pm

Hello,

I've been testing the opk of scummMV 1.8.1 for the gcw zero and i've noticed a few bugs :

1. Indiana 4 (Fate of Atlantis) crashes the emulator on start, i've tried differents roms / version, all cause the same prob and yes i've had all the data files required here : http://wiki.scummvm.org/index.php/Datafiles.

2. On Bargon Attack (DOS/French), Future Wars / Les voyageurs du temps (DOS/French), Cruise for a Corpse (16 colors/DOS/French) its impossible to Load or Save a state (the buttons are grey and cannot be clicked)

3. Loom opens an error window on launch which says " Native midi support requires Roland upgrade from Lucasarts, but 82.LFL is missing. Using aDLiB instead. " If i press OK i can play the game.

Finaly, would it be possible for the next versions to support games like " The Manhole " (Macintosch original black & white version ), " Dragon Breath " : https://youtu.be/lBf_Y-MSzb0 , and " Maupiti Island " ?

Thank you again for this great emulator and wish you the best for the future !

Post Reply