PSP firmware 6.60

Subforum for discussion and help with ScummVM's PSP (PlayStation Portable) port

Moderator: ScummVM Team

Locked
roxburd
Posts: 1
Joined: Sat Sep 24, 2011 7:49 pm

PSP firmware 6.60

Post by roxburd » Sat Sep 24, 2011 7:57 pm

Hi,

I have checked the forum rules and the eLoader compatibility thread... apologies in advance if my question is dumb/bad/wrong/illegal.

My question is this: My PSP 2003 has firmware 6.60... I've downloaded SCUMMVM but when I run it up it says "The game cannot be started. The data is corrupted."

From what I've seen it looks like firmware beyond 3.4 isn't supported as exploits haven't been found yet... please tell me that's not true!!!

Running the old Lucas Arts games was the main reason I got a PSP! Can I downgrade to a version that will run SCUMM?

Thanks,
Dave

Locked