Lady needs help!

Subforum for discussion and help with ScummVM's PSP (PlayStation Portable) port

Moderator: ScummVM Team

Post Reply
kerriekoekie
Posts: 1
Joined: Mon Jul 18, 2011 4:20 pm

Lady needs help!

Post by kerriekoekie » Mon Jul 18, 2011 4:24 pm

Hiya,

I know this might have been posted before, but bare with me since i'm a total noob in this. I want to play Day Of The Tentacle on my PSP, firmware version 6.37. This cannot be done I take it. So how do I fix it so I can. Pls help and explain as simple as possible. Also, I guess I have to downgrade the thing, will that have any consequences for playing new UMD games?

Thank you! :D

Kerriekoekie from Holland

User avatar
hkzlab
ScummVM Developer
Posts: 32
Joined: Sun Dec 14, 2008 8:42 pm
Contact:

Post by hkzlab » Mon Jul 18, 2011 6:31 pm

Sadly, no jailbreak/console hacking discussion here. I advise you to look on some PSP scene websites: there are easy ways to run homebrew code on your PSP, and in your case it doesn't even require a downgrade.

Good luck!

edited to comply forum rules.

User avatar
JonWW
Posts: 29
Joined: Wed Feb 14, 2007 10:22 pm

Post by JonWW » Fri Aug 19, 2011 3:11 am

Is it possible to "sign" ScummVM using PSCRYPTER?
Bluddy wrote:Signing doesn't work with ScummVM because of the way we do the plugins. Or more precisely, to make the plugins work we have to use non-relocatable code, and signing doesn't work with that.

It's possible to change the way the plugins work, but it's a LOT of work for a very small audience. With HBL and custom firmwares easily available, it just doesn't seem like it's worth the effort. Not to mention that I currently don't have the time to put into making such a change. Sorry.
I didn't see this before I asked...

Post Reply