N8 + ScummVM 1.3.0 + Maniac Mansion

Subforum for discussion and help with ScummVM's Symbian (mobile phones, etc) ports

Moderator: ScummVM Team

Post Reply
Posts: 1
Joined: Sat Jun 18, 2011 9:34 pm

N8 + ScummVM 1.3.0 + Maniac Mansion

Post by dustovich »

I am having a problem with the latest scumm + maniac mansion. I have tried multiple copies of the game, and I cannot get it to work. I have the exact same files transferred with dukto to my linux computer and it detects and runs perfectly. When I add it it asks me which game, I have tried picking both v1 and v2 and both when ran ust goes to a black screen and then drops to the phone menu after a couple seconds. I can play dott, monkey 2, the dig and monkey1 without issue. I dont know why maniac doesnt work. Any body have any ideas?
WARNING: Engine_SCUMM_create: No unique game candidate found, using first one!
WARNING: SearchSet::add: archive 'C:\data\scummvm' already present!
Unknown magic id (0x13C) - this version is unsupported!

Using joystick: Joystick
Keyboard pack 'vkeybd_default' loaded successfully!
User picked target 'maniac-v1' (gameid 'maniac')...
Looking for a plugin supporting this gameid... SCUMM Engine [all games]
Starting 'Maniac Mansion'
Your game version appears to be unknown. If this is *NOT* a fan-modified
version (in particular, not a fan-made translation), please, report the
following data to the ScummVM team along with name of the game you tried
to add and its version/language/etc.:
SCUMM gameid 'maniac', file '00.LFL', MD5 'd41d8cd98f00b204e9800998ecf8427e'

Post Reply