i8910 and strange keys

Subforum for discussion and help with ScummVM's Symbian (mobile phones, etc) ports

Moderator: ScummVM Team

Post Reply
gm8910
Posts: 2
Joined: Mon Aug 02, 2010 5:38 pm

i8910 and strange keys

Post by gm8910 » Mon Aug 02, 2010 6:01 pm

Hi all!

First of all thanks for port!

I have some problems with audio and keyboard (Monkey Island 1,2 and 3).
The audio seems to be mono, and so i don't listen some sounds.
The keyboard have strange keys, totally unreadable. What's happen?
Thanks in advance,


GM

P.S. I have the latest realease installed (1.1.1).

Image 1
Image 2

[MOD EDIT: Changes the images to links]

User avatar
DrMcCoy
ScummVM Developer
Posts: 596
Joined: Sat Dec 17, 2005 1:33 pm
Location: Braunschweig, Germany
Contact:

Post by DrMcCoy » Mon Aug 02, 2010 9:00 pm

Could you, next time, please not directly insert such huge images?
It makes the the thread unreadable for most of us.

gm8910
Posts: 2
Joined: Mon Aug 02, 2010 5:38 pm

Post by gm8910 » Wed Aug 04, 2010 10:02 am

I'm sorry...

Anotherguest
ScummVM Porter
Posts: 1425
Joined: Sun Oct 30, 2005 2:27 pm
Location: Malmoe, Sweden

Post by Anotherguest » Fri Aug 06, 2010 6:51 am

Do you have a replacement font installed over the system font? Could be that then.

Tomasch
Posts: 1
Joined: Wed Feb 23, 2011 12:42 pm

Post by Tomasch » Wed Feb 23, 2011 12:44 pm

I have the same problem.. is there any possibility to change this without changing the system Font?
Like using and spereated true type font for Scumm VM..?

Greetz

Post Reply