NEW! Pleae help test ScummVM DS 1.2.0 beta1

Subforum for discussion and help with ScummVM's Nintendo DS port

Moderator: ScummVM Team

User avatar
Musashi
Posts: 2
Joined: Wed Oct 20, 2010 5:06 pm

Post by Musashi » Wed Oct 20, 2010 5:10 pm

Played Flight of the Amazon Queen for a 15 minutes and crashed.

Using the talkie version from download page.

I'm using a Supercard DSOne. No DLDI patch applied.

jvprat
ScummVM Developer
Posts: 71
Joined: Mon Oct 30, 2006 9:10 pm

Post by jvprat » Wed Oct 20, 2010 10:57 pm

another world wrote:with the addition of the SCI0 - SCI1.1 support to v1.2.0 of scummvm, will any of the supported games work on the nds? i'm thinking of the EGA games mostly. perhaps these engines use a resolution the nds can not support?
SCI isn't supported in the 1.2.0 release for the DS, not because of the resolution, but because the DS porter hasn't built it. I don't know if that's because it didn't work or because he wanted to test it better. Maybe in later releases, if there are no issues with memory and performance.

agentq
ScummVM Porter
Posts: 806
Joined: Wed Dec 21, 2005 4:29 pm
Location: London, UK

Post by agentq » Fri Oct 22, 2010 5:17 pm

At some point, I'll build an SCI test build for everyone to test. Then, if it's all okay it will become part of ScummVM DS builds in the next major release.

User avatar
Musashi
Posts: 2
Joined: Wed Oct 20, 2010 5:06 pm

Post by Musashi » Tue Oct 26, 2010 12:55 pm

agentq wrote:At some point, I'll build an SCI test build for everyone to test. Then, if it's all okay it will become part of ScummVM DS builds in the next major release.
Do it! :D

Spellbreaker
Posts: 11
Joined: Fri Apr 03, 2009 3:29 pm

Post by Spellbreaker » Tue Nov 30, 2010 10:34 pm

hey there.

Is there any chance to get ScummVM running on a DSi with an iEDGE Card?

It ran well on my old DS Lite with the old EDGE Card, but now when I try to startup any of the builds, I only get a blank screen :(((

Sincerly,

Spellbreaker

UsualNoise
Posts: 5
Joined: Fri Jan 02, 2009 7:23 pm

Hang on Add Game...

Post by UsualNoise » Thu Dec 30, 2010 6:18 pm

Hi - just trying out v1.2.053162 on my DS (Evolution card). When I click Add Game... it brings up my directory structure, but when I select the directory with all my games (SCUMM) it hangs. No further commands work and I have to power off the DS. I can provide the contents of the SCUMM directory if you think that would be helpful (a bunch of sierra games in subdirectories). I can enter any of my other directories without hanging, only the one that contains games hangs.

bajtucha
Posts: 8
Joined: Sat Aug 28, 2010 9:24 pm

Post by bajtucha » Sun Jan 16, 2011 7:27 pm

I've tested it. Still choppy sound - tested with Monkey Island 1 and 2. Some suggest it is a problem with slow MicroSD. Maybe optimization is needed.

Configuration:
Nintendo DS XL ver 1.4E
acekard with MicroSD: Kingston and Samsung HC class 6
akaio 1.7.1.

bajtucha
Posts: 8
Joined: Sat Aug 28, 2010 9:24 pm

Post by bajtucha » Wed Jan 19, 2011 8:21 pm

New akaio 1.8.5 solves the problem.

Post Reply