ScummVm on FW 2.5 working!

Subforum for discussion and help with ScummVM's PSP (PlayStation Portable) port

Moderator: ScummVM Team

lorddedrik
Posts: 5
Joined: Fri Feb 24, 2006 4:14 am

Post by lorddedrik » Fri Feb 24, 2006 3:47 pm

tobywan wrote:i got mine working on firmware 2.01 but i used a seperate memory stick for the loader with nothing else on it try downloading the eloader on to an empty memory stick and let it load up rather than letting the gta load that's how i did it
hope this is of some help guys

still no sound but still great :D
when you are doing this do you have scummvm on that memory card too? or do you switch once the eloader starts? because i tried it with my 32meg card that came with my psp and it loaded eloader but as soon as i tried to switch to my 512mb memory card with scummvm on it it just shuts the psp down as soon as i put it in.

EDIT:I just got it working on my 32 mb memory card but now theres no room to put on any games lol....im using the unpatched version of the loader with no updated config files

SECOND EDIT: lol so this works and all you do is switch your memory card once you have scummvm loaded on the seperate memory card

does anyone know any games that atually run with sound? ive tried day of the tentacle and sam and max both are speech versions and neither have sound :/

tobywan
Posts: 9
Joined: Wed Feb 01, 2006 7:13 pm

Post by tobywan » Fri Feb 24, 2006 7:14 pm

once you load up scummvm and the scummvm screen is running change your memory stick if you leave it to long it will shut down i've found though
no sound but we'll just have to wait for the next loader for that :D

lorddedrik
Posts: 5
Joined: Fri Feb 24, 2006 4:14 am

Post by lorddedrik » Fri Feb 24, 2006 7:20 pm

i hope the next version comes soon :D but for now i guess ill have to stick with reading everything :/

Post Reply