The Dig problem

Subforum for discussion and help with ScummVM's iPhone port

Moderator: ScummVM Team

Post Reply
Posts: 4
Joined: Fri Jan 09, 2009 10:20 pm

The Dig problem

Post by orku » Fri Jan 09, 2009 11:11 pm

Hi ;)

ok so im playing The dig right now and im stuck in Museum Spire place
OK, im at the clif in place where another ghost appears. Theres a strange device, when i click on it there's a panel w. a green button to the left of this
panel, and i have to press and hold down the left mouse button so to the right, the line
reaches that dot in the middle,and when its charged i can let go. and on the right of that strange device light bridge should appear.
ok i know the drill it works on pc and my pocket pc (i could simulate mouse left/right button) but on iphone im stuck really i tried to click on green button and 2xtap w another finger on screen iv tried w 3, 4, 5 fingers w toes, elbows iv tried hmm almost everything please guys help me w that issue
nothing pisses me of like unfinished business w aliens ;P

Posts: 3
Joined: Mon Jan 14, 2008 7:35 am

Post by willbook » Sun Jan 11, 2009 11:57 pm

ho;d one finger down and slide the other up. This puts it in drag mode and allows you to hold down. (the same motion again will deactivate drag mode.)

Posts: 4
Joined: Fri Jan 09, 2009 10:20 pm

Post by orku » Mon Jan 12, 2009 11:24 am

ok i've activated drag mode and when i click on green botton it seems to be charging a little longer but i cannot hold it long enough but i think im getting close...
so what do i do to hold left button longer ?
did somebody actually complited that game on iphone ?

Posts: 4
Joined: Fri Jan 09, 2009 10:20 pm

Post by orku » Sat Jan 17, 2009 11:22 pm

seriously guys, did nobody finished this game on iphone?

Posts: 1
Joined: Wed May 06, 2009 12:33 am

Post by canucker » Wed May 06, 2009 12:34 am

I'm stuck at the same part, anyone have a solution?

Posts: 76
Joined: Sat Jan 03, 2009 9:44 am

Post by bsauvage » Wed May 06, 2009 3:06 pm

Same problem on the iphone version, exact same place...
So close to the end, so frustrating !
But I'm sure it will be fixed soon, nothing to worry about...!

User avatar
ScummVM Developer
Posts: 585
Joined: Sun Oct 16, 2005 6:59 am

Post by Vinterstum » Wed May 06, 2009 4:11 pm

Click-and-drag mode should work for this (and The Dig has been completed on the iPhone before, at least).

Post Reply