Can't install on P910i

Subforum for discussion and help with ScummVM's Symbian (mobile phones, etc) ports

Moderator: ScummVM Team

Post Reply
pnx
Posts: 2
Joined: Sun Oct 30, 2005 5:05 pm

Can't install on P910i

Post by pnx » Sun Oct 30, 2005 5:19 pm

I just tried to install scummvm-0.8.0-UIQ.sis on my Sony Ericsson P910i (CDA162005/3 R5A02) but I get this error:

Image

Image

Any ideas? Do I need to add a certificate manually via the Certificate manager?

Anotherguest
ScummVM Porter
Posts: 1425
Joined: Sun Oct 30, 2005 2:27 pm
Location: Malmoe, Sweden

Error during creating the sis file :-(

Post by Anotherguest » Sun Oct 30, 2005 5:36 pm

We had included a certificate, which should n't be there. I have now removed it, created a new sis file and told the ScummVM team to upload the new version. Hopefully it will be uploaded shortly.

User avatar
sev
ScummVM Lead
Posts: 1967
Joined: Wed Sep 21, 2005 1:06 pm
Contact:

Post by sev » Sun Oct 30, 2005 6:11 pm

New version is up, and it works. :)


Eugene

pnx
Posts: 2
Joined: Sun Oct 30, 2005 5:05 pm

Post by pnx » Sun Oct 30, 2005 6:15 pm

Thanks for the quick response. Thumbs up ;).

Post Reply