Monkey Island 1 -- CD track oddity?

Subforum for discussion and help with ScummVM's Nintendo Wii port

Moderator: ScummVM Team

Post Reply
Flo
Posts: 58
Joined: Tue Aug 05, 2008 1:50 pm

Monkey Island 1 -- CD track oddity?

Post by Flo » Mon Sep 15, 2008 5:35 pm

I've noticed that, when using MP3-encoded versions of the CD audio tracks, the Wii version of ScummVM 0.12 will always play back the wrong audio tracks.

This does not appear to happen in the Win32 version of 0.12, nor will it happen with Vorbis files in the Wii version.

Has anyone else noticed this or is mine simply acting up for some reason?

EDIT: I suppose it's worth mentioning that with Vorbis files, the game crashes after the intro. I suppose I'd rather take the wrong audio tracks then :p

superfighter
Posts: 115
Joined: Fri Jul 04, 2008 5:34 pm
Location: England

Post by superfighter » Wed Sep 17, 2008 1:02 pm

i converted all of the tracks to OGG for the wii version
works fine
wish OGG worked for all the other games though haha

Flo
Posts: 58
Joined: Tue Aug 05, 2008 1:50 pm

Post by Flo » Wed Sep 17, 2008 1:39 pm

Apparently it won't use the MP3 tracks at all. If I remove them completely, it still plays the same (wrong) music.

Flo
Posts: 58
Joined: Tue Aug 05, 2008 1:50 pm

Post by Flo » Wed Sep 17, 2008 4:48 pm

Figured it out. The global "extrapath" was set to an empty directory. Once I removed that setting from the ini it picked up the MP3 files.

The question remains why it picked up the OGG files before, but not the MP3s.

buedi
Posts: 3
Joined: Thu Sep 25, 2008 5:58 pm

Post by buedi » Thu Sep 25, 2008 6:05 pm

For me it doesn't take the Ogg Files at all :-( When I use Ogg Files with Indy 3 it works, so I think I did it all right... are there any hints?

Post Reply