broken sword 1 crashes

Subforum for discussion and help with ScummVM's Nintendo Wii port

Moderator: ScummVM Team

Speggy
Posts: 7
Joined: Sat Aug 23, 2008 2:16 pm
Location: Blackburn , England

Post by Speggy » Mon Sep 08, 2008 2:38 pm

Thanks alot guys, i'll have to search the net again.
my disk is to dodgy to be read (hence ScummVM)

again thanks alot

Juzz
Posts: 2
Joined: Mon Sep 08, 2008 1:37 pm

Post by Juzz » Mon Sep 08, 2008 3:21 pm

I've now tried converting the files to MP3 - then I get music but no speech :(

Has anyone got any idea why that is?
I am using LAME 3.97

raschi
Posts: 45
Joined: Mon Jan 23, 2006 6:57 pm

Post by raschi » Mon Sep 08, 2008 8:25 pm

Have you renamed the speech files to speech1.clu and speech2.clu?

Juzz
Posts: 2
Joined: Mon Sep 08, 2008 1:37 pm

Post by Juzz » Tue Sep 09, 2008 1:57 pm

Yes, my latest try was using flac, and that gave me sound that didn't "screech".

I think that I will stick to that.

raschi
Posts: 45
Joined: Mon Jan 23, 2006 6:57 pm

Post by raschi » Thu Sep 11, 2008 9:42 am

Hmm. Lame v3.98 gave me "screeching" audio, but not v3.97
Are you sure you are not using v3.98?

superfighter
Posts: 115
Joined: Fri Jul 04, 2008 5:34 pm
Location: England

Post by superfighter » Wed Sep 17, 2008 6:58 pm

ive converted all of the music files to MP3
including the FLA files that come with the DXA movies off of this site, now runs perfectly, music always freezed and made a horrible noise when using the FLA files with the cutscene pack.
Last edited by superfighter on Fri Sep 19, 2008 2:42 pm, edited 1 time in total.

raschi
Posts: 45
Joined: Mon Jan 23, 2006 6:57 pm

Post by raschi » Thu Sep 18, 2008 5:37 am

I can confirm that converting the flac files to mp3 works very well:)

Post Reply