Palm Tungsten E problems

Subforum for discussion and help with ScummVM's Palm port

Moderator: ScummVM Team

Post Reply
Lord Avallon
Posts: 9
Joined: Sun Feb 17, 2008 6:19 am

Palm Tungsten E problems

Post by Lord Avallon » Sun Feb 17, 2008 6:36 am

Is there anybody there who succeeded on running the version 0.11.0 of ScummVM on a Tungsten E? I don´t know what happened but I installed ScummVM on my device and it couldn´t find the games directories (I followed all the installation steps), when it finnally found monkey1, I set up the game but when I tried to run it freezed my Palm. Is this any kind of incompatibility? The previous version (0.10.0) worked fine, but I had problems with Lure of the Temptress (error on lure.dat), that´s why I installed this new version. [/b]

curtinparloe
Posts: 1
Joined: Sun Mar 02, 2008 4:47 pm

Post by curtinparloe » Sun Mar 02, 2008 5:41 pm

I've had similar problems with my Tungsten E2 for the last six months. It either drops back to the palm dektop or crashes the palm. Nothing I try (including triple-checking the memory card menu and removing the ini file)) seems to work.

It's incredibly frustrating, as I've played several games before, and now nothing works. :(

Lord Avallon
Posts: 9
Joined: Sun Feb 17, 2008 6:19 am

Post by Lord Avallon » Tue Mar 04, 2008 3:39 pm

Now I found what happened, I think It was some kind of bug on the last version that didn´t work well with my Tungsten E, I downloaded the latest version of ScummVM (0.11.1) and It´s working perfectly, I noticed some gain on speed and sound quality too, If you have the same problem I had, download the latest version of ScummVM, it worked for me.

Keep up the good work guys, ScummVM really rocks!!!

Post Reply