black Screen videos

Subforum for discussion and help with ScummVM's PocketPC/HandheldPC port

Moderator: ScummVM Team

Post Reply
2predator
Posts: 3
Joined: Sat Dec 29, 2007 6:20 pm

black Screen videos

Post by 2predator » Sat Dec 29, 2007 6:31 pm

Configuration
Windows CE 5.0 x86
ScummVM 9.1

the Games will not play the videos.
Screen remains black, it is only audio heard.


The dig
Floyd
Video File System (*. san
It is only audio to hear!

------------------
The Games work Videos
Baphomets Fluch 1
Baphomets Fluch 2
Video File System (*. ogg, *. mp2)
Videos can be seen.

It is possible the videos (.* san) to convert?

User avatar
eriktorbjorn
ScummVM Developer
Posts: 3303
Joined: Mon Oct 31, 2005 7:39 am

Re: black Screen videos

Post by eriktorbjorn » Sat Dec 29, 2007 8:10 pm

I don't know about Windows CE, but ScummVM should be able to play the movies from The Dig without doing anything special to them.

Floyd (that's the German name for The Feeble Files, right?) uses Smacker videos (unless you have the Amiga or Macintosh version of the game). They have to be converted to DXA in order to work. The README for the ScummVM tools (encode_dxa, etc.) has some information about this.

2predator
Posts: 3
Joined: Sat Dec 29, 2007 6:20 pm

Post by 2predator » Sat Dec 29, 2007 8:49 pm

"encode_dxa works floyd (The Feeble Files)"

I wanted to actually write
Full Throttle


This is the version that I use.
http://www.impict.de/dl/scummvm-0.9.1-wince-5.0.x86.zip
Adjusted for patform win ce x86
caused a bug??

User avatar
md5
ScummVM Developer
Posts: 2258
Joined: Thu Nov 03, 2005 9:31 pm
Location: Athens, Greece

Post by md5 » Sat Dec 29, 2007 9:22 pm

That's ScummVM version 0.9.1, which is pretty old now, as 0.10.0 has been around for some time now and 0.11.0 is about to be released soon. Plus, this is an unknown website, not affiliated with ScummVM itself as far as I know.

You can get version 0.10.0 from our download page:
http://www.scummvm.org/downloads.php
or the SVN version 0.11.0 from here:
viewtopic.php?t=4941

2predator
Posts: 3
Joined: Sat Dec 29, 2007 6:20 pm

Post by 2predator » Sat Dec 29, 2007 10:03 pm

md5 wrote:That's ScummVM version 0.9.1, which is pretty old now, as 0.10.0 has been around for some time now and 0.11.0 is about to be released soon. Plus, this is an unknown website, not affiliated with ScummVM itself as far as I know.

You can get version 0.10.0 from our download page:
http://www.scummvm.org/downloads.php
or the SVN version 0.11.0 from here:
viewtopic.php?t=4941

No working version

Win CE 5.0 x86 !

User avatar
md5
ScummVM Developer
Posts: 2258
Joined: Thu Nov 03, 2005 9:31 pm
Location: Athens, Greece

Post by md5 » Sat Dec 29, 2007 11:04 pm

I don't know if you can run the regular Windows version on a device with an x86 processor, you could try that I guess

In any case, this thread should be in the Windows CE forum, moving it there

User avatar
knakos
ScummVM Porter
Posts: 424
Joined: Wed Nov 02, 2005 2:35 pm
Location: Athens, Greece

Post by knakos » Sun Dec 30, 2007 8:18 am

2predator wrote:Win CE 5.0 x86!
We only build, release and support ARM binaries officially. I wouldn't know why that feature doesn't work in that specific build.

Post Reply