Fullscreen help

Ask for help with ScummVM problems

Moderator: ScummVM Team

Post Reply
binni
Posts: 2
Joined: Thu Nov 24, 2005 8:51 pm

Fullscreen help

Post by binni » Thu Nov 24, 2005 9:35 pm

I can't play games in fullscreen mode.
When I try to use fullscreen mode (ALT+Enter) the game is still as small as in windowed mode, just with black borders around it, it doesn't seem to stretch out to the edges of the screen. I've tried with MI 1 & 2 and Sam & Max.

User avatar
LogicDeLuxe
Posts: 393
Joined: Thu Nov 10, 2005 9:54 pm

Post by LogicDeLuxe » Thu Nov 24, 2005 9:54 pm

Your graphic driver probably doesn't support low resolutions like 320x200.
Did you try it with the 2x and 3x scalers?

User avatar
GUN
Posts: 45
Joined: Tue Nov 08, 2005 8:48 am
Location: Germany
Contact:

Post by GUN » Thu Nov 24, 2005 11:16 pm

hm ..


you have an TFT ???


search an option to strech smaller Resoulitons .. and / or use the Resize Options in ScummVM .. (will make it looks nicer)

binni
Posts: 2
Joined: Thu Nov 24, 2005 8:51 pm

Post by binni » Sat Nov 26, 2005 12:24 am

Thanks for your help, I didn't realise that there was also a 3x scale, because at first it wouldn't go higher than 2 (guess it was clashing with the filter I was using) but now it works (HQ filter).
No fun playing the oldies without it being fullscreen :)

Post Reply