Subtitles get out of Sync

Ask for help with ScummVM problems

Moderator: ScummVM Team

Post Reply
mode7
Posts: 2
Joined: Sat Nov 19, 2005 2:47 pm

Subtitles get out of Sync

Post by mode7 » Sat Nov 19, 2005 3:07 pm

Hello there,

I've got a problem with the subtitles in all my Lucas Arts Adventures (problem occurs in all Scumm games from MI1 to CMI which i've tested so far). When i begin playing all the speech subtitles are displayed in the correct time, but as i go on in the game, the time in which a text line is displayed becomes longer and longer. Which makes the game almost not playable because all dialouges take foooooreeeeveeer. When i turn off the subtitles (in games that contain speech e.g.) everything is ok again. Non Scumm games, such as Broken Sword run correctly.
Reinstalling ScummVM (even if i delete the scummvm.ini) or reinstalling the game doesn't seem to help either.
I already searched the forums a few times but wasn't able to find anything helpful, so i hope anyone here can help me.
Thanks in advance and sorry for my bad english.
mode7

User avatar
frank_m24
Posts: 97
Joined: Sun Oct 30, 2005 4:10 pm
Location: Germany

Post by frank_m24 » Sat Nov 19, 2005 6:33 pm

Hello,

have you tried to control the talkspeed with the '+' or the '-' key?

kind regards

Frank

mode7
Posts: 2
Joined: Sat Nov 19, 2005 2:47 pm

Post by mode7 » Sat Nov 19, 2005 6:43 pm

It worked, thanks a lot. I shold have better looked at the readme :oops:
The cause of the problem were the + and - Keys which are rematched to vol. up and vol down at my keyboard. ScummVM still seems to take them as + and - anyway. So in the end at was my fault. thx again!
mode 7 :D

Post Reply