EMI on modern PCs w/o ScummVM

All the inane chatter goes in here. If you're curious about whether we will support a game, post HERE not in General Discussion :)

Moderator: ScummVM Team

Del
Posts: 38
Joined: Wed Apr 26, 2006 4:48 pm

Post by Del » Thu Aug 17, 2006 9:01 pm

EternalShogunX wrote:Hey everyone!

Looks like I am having similar problems with EMI. I have tried all the compatibility modes AND all the other options in the Properties window. How can I run it with the -gl option? Do I first have to take care of the installation problem first?

If so, how do I do that based on what I have tried thusfar? I have an NVIDIA Geforce 6600.

THanks in advance for your assistance!

-Emi
Create a shortcut to the game .exe file, then right click & select properties. There should be a field that gives the location of the .exe file, in this field, you add the -gl after .exe, with a space between.

You do this after installing the game. Hope that helps :)

Edit: Sorry for being slightly vague, I haven't used Windows in almost 10 years ;)

Post Reply