Blade Runner Installation Error

All the inane chatter goes in here. If you're curious about whether we will support a game, post HERE not in General Discussion :)

Moderator: ScummVM Team

Post Reply
SpykiE83
Posts: 2
Joined: Tue Sep 05, 2006 2:40 pm

Blade Runner Installation Error

Post by SpykiE83 » Tue Sep 05, 2006 2:48 pm

Hey guys, I am new to this board, so I just wanted to say hello before I dive into my question. I have a problem regarding the installation with the Blade Runner pc game. Everytime I run the setup.exe it opens the install shield and gets to 9% everytime then fails with the following error:

"Setup requires _SETUP.DLL and _ISRES.DLL (located in _SETUP.LIB) in order to operate properly. Please ensure these files are located with SETUP.EXE"

Now I have browsed various other websites and they have said that the problem lies within the TEMP folder where there is not enough free space. I have done everything they said, including clearing it out manually and using "Disk Cleanup" within windows. I've tried setting the compatability mode to Windows 95, 98/ME, 2000, but nothing has worked.

I'm running Windows XP with Service Pack 2 and have well over the specified amount of disk space required for this game and its installation. Does anyone know what to do? I'm completely lost and I would just like to be able to play this great game! PLEASE!! I'm going insane! :x

-=SpykiE=-

User avatar
knakos
ScummVM Porter
Posts: 424
Joined: Wed Nov 02, 2005 2:35 pm
Location: Athens, Greece

Post by knakos » Tue Sep 05, 2006 3:08 pm

This seems like a generic installation failure of the ...errr... install system (e.g. InstallShield). Perhaps you should also try visiting http://vogons.zetafleet.com/

SpykiE83
Posts: 2
Joined: Tue Sep 05, 2006 2:40 pm

Post by SpykiE83 » Tue Sep 05, 2006 3:23 pm

Hmm... That's what I figured, but I went to the installshield site to try and see if there was anything in the FAQ section, but there was nothing really helpful there. They had updates for 2.x and below, 6.0, 7.0, etc... but nothing for 3.x (which the version of Blade Runner's install shield happens to be). So I'm not sure... I'll try and ask on the other forum you suggested as well though. Anyone else have any solutions in the meantime??

-=SpykiE=-

Post Reply