ScummVM don't run on P990

Subforum for discussion and help with ScummVM's Symbian (mobile phones, etc) ports

Moderator: ScummVM Team

Post Reply
Had01
Posts: 3
Joined: Tue Jul 28, 2009 12:07 pm

ScummVM don't run on P990

Post by Had01 » Tue Jul 28, 2009 12:47 pm

Hello,
I have problem with Scumm on my P990 (firmware R9GA001(R6E28,R6E28,R5A01)).

Installation was without problems but if I try to run the application I get only message that application can´t start. Is there any place where logs can be found or somebody have any idea what to do?

Thanks in advance

Anotherguest
ScummVM Porter
Posts: 1425
Joined: Sun Oct 30, 2005 2:27 pm
Location: Malmoe, Sweden

Post by Anotherguest » Thu Jul 30, 2009 1:43 pm

To little memory available for the P990 I'm afraid.

Had01
Posts: 3
Joined: Tue Jul 28, 2009 12:07 pm

Post by Had01 » Thu Jul 30, 2009 2:48 pm

Thank you for your answer.

I have 12MB free RAM and no success. That is not the problem, I think. Do you know how many MB is needed to run Scumm?

Had01
Posts: 3
Joined: Tue Jul 28, 2009 12:07 pm

Post by Had01 » Fri Jul 31, 2009 7:18 am

So, I finally successfully launched the application. It is possible for me only after rebooting the device and nothing else cannot be running. Therefor the idea about free memory seems correct.

Anotherguest
ScummVM Porter
Posts: 1425
Joined: Sun Oct 30, 2005 2:27 pm
Location: Malmoe, Sweden

Post by Anotherguest » Mon Aug 03, 2009 8:29 am

Please try an older version, which is n't as massive as the newer version. Like 0.12.0 or 0.11.0

R4Zi3L
Posts: 10
Joined: Mon Oct 31, 2005 12:01 pm
Location: Poland
Contact:

Post by R4Zi3L » Thu Dec 31, 2009 8:12 am

0.13.1 works on my P990i :)

Post Reply