Monkey Island3 problem (BANJO puzzle) maybe savefile?

Subforum for discussion and help with ScummVM's Symbian (mobile phones, etc) ports

Moderator: ScummVM Team

Post Reply
Stilleh
Posts: 3
Joined: Sun Jul 12, 2009 9:05 am

Monkey Island3 problem (BANJO puzzle) maybe savefile?

Post by Stilleh » Sun Jul 12, 2009 9:15 am

So I´m enjoying the scummvm app immensely and have played through Sam and Max, Beneth a steel sky, Indiana Jones and the fate of Atlantis and am now playing Full throttle and Monkey Island 3. All have been working sweet until now...

When playing Monkey Island 3 and trying to recruit the third member of the crew (Banjo dude Van Hegen) I have encountered a problem. I see him playing the banjo and then the game seems to go into a loop, he never finishes (no sound so I can´t hear what he is doing). The game never moves on and let´s Guybrush play.

Now I have found savefiles on the net (http://www.nicouzouf.com/en/?id=thecurseofmonkeyisland) Which would let me use a savefile just after defeating Hegen in the Banjo duell.

Is there a way that I can use the savefile with scumm? I´ve tried copying the file into the savefolder on the phone but I get an error saying that it´s an invalid savefile :(

If anyone has gone passed this point in the game and have a savefile from the phone I´d love for them to share it with me. It would be much appreciated.

pablacho
Posts: 2
Joined: Mon Nov 24, 2008 2:52 pm

Post by pablacho » Sat Jul 18, 2009 2:26 am

dude, open the pistol case to the right, and use the gun with the guy's banjo... that'll do it... ;)

Stilleh
Posts: 3
Joined: Sun Jul 12, 2009 9:05 am

Post by Stilleh » Sat Jul 18, 2009 6:18 pm

I know what to do. The problem is that my game enver gets that far. It llops when he starts playing the banjo the first time and never let´s me do anything...

User avatar
Longcat
Posts: 986
Joined: Sat Sep 23, 2006 3:15 pm

Post by Longcat » Sat Jul 18, 2009 7:07 pm

what version of scummvm are you using?

Stilleh
Posts: 3
Joined: Sun Jul 12, 2009 9:05 am

Post by Stilleh » Mon Jul 20, 2009 1:42 pm

Jonatan wrote:what version of scummvm are you using?
Latest version for symbian OS on this site

User avatar
Longcat
Posts: 986
Joined: Sat Sep 23, 2006 3:15 pm

Post by Longcat » Mon Jul 20, 2009 3:40 pm

right, it might be a port specific problem then, since it works fine with the latest svn for me on a desktop.

you should file a bug report.

Post Reply