Problem wth cursor on Nokia E62

Subforum for discussion and help with ScummVM's Symbian (mobile phones, etc) ports

Moderator: ScummVM Team

Post Reply
zavulon
Posts: 9
Joined: Wed Mar 28, 2007 3:33 am

Problem wth cursor on Nokia E62

Post by zavulon » Wed Mar 28, 2007 3:42 am

Hi,

When I run the app on my Nokia E62, the cursor is very unresponsive. The whole bottom part of the screen (where the 'add', and 'start' buttons are) is invisible to the cursor - when it moves to the bottom, it dissapears.

I can make this go away after many fiddlings with 0+2, 0+1, and 0+4, but it seems pretty random and re-appears next time I run the app.

Any help would be greatly appreciated.

Thanks!

Anotherguest
ScummVM Porter
Posts: 1425
Joined: Sun Oct 30, 2005 2:27 pm
Location: Malmoe, Sweden

Post by Anotherguest » Wed Mar 28, 2007 8:46 am

Have n't seen that, but I don't own a S60v3 device either. Do you have any thing runinng in the background? What is the device specifications? Hmm guess I can check that.

zavulon
Posts: 9
Joined: Wed Mar 28, 2007 3:33 am

Post by zavulon » Wed Mar 28, 2007 2:18 pm

Thanks Anotherguest.

Here are the technical specs of the phone:

http://forum.nokia.com/devices/E62

I don't have anything running in the background. Yesterday I was actually able to start two games (I made the cursor appear by repeatedly flipping screen), but they hung the entire phone in about a minute (I had to do a hard reset by taking out the battery).

I'm not sure, maybe those two problems are connected?

Thanks for your help!

zavulon
Posts: 9
Joined: Wed Mar 28, 2007 3:33 am

Post by zavulon » Wed Mar 28, 2007 11:29 pm

Could http://forums-he.scummvm.org/viewtopic. ... ar&start=0 be the problem?

That thread describes problem with another smart phone, when installed on that phone ScummVM was thinking it's a PDA. Could this be it?

Anotherguest
ScummVM Porter
Posts: 1425
Joined: Sun Oct 30, 2005 2:27 pm
Location: Malmoe, Sweden

Post by Anotherguest » Thu Mar 29, 2007 3:44 pm

Dont think so, my sdl port and screen handling is rather different from the MS Mobile version.

Chol
Posts: 2
Joined: Thu Jun 29, 2006 9:17 pm
Location: Germany

Post by Chol » Sat Apr 21, 2007 2:43 pm

The same problem occurs on my Nokia E50

Post Reply