Can't install scummVM on Nokia 6630

Subforum for discussion and help with ScummVM's Symbian (mobile phones, etc) ports

Moderator: ScummVM Team

Post Reply
Nonninz
Posts: 2
Joined: Tue Nov 08, 2005 5:51 pm

Can't install scummVM on Nokia 6630

Post by Nonninz » Tue Nov 08, 2005 6:01 pm

Hi everyone.

I just tried to install scummVM on my Nokia 6630, but as soon as i open the .sis the installer exit immediately, without any error message or anything else. It just seem to "flash" for some fraction of a second the installer screen.

I tried both version 1 and v2 of the S60 installers. My firmware version is V 3.45.113 04-01-05 RM-1.

Anyone has some ideas of how to resolve it, or am I doing something wrong? I read the topped posts and on the Wiki my phone seems to be fully supported.

Thank you in advance.

ZiLOG_Z80
Posts: 14
Joined: Tue Nov 08, 2005 11:15 pm

Post by ZiLOG_Z80 » Tue Nov 08, 2005 11:23 pm

Thats strange, I have the same phone and firmware version and both versions of scumm work perfectly, though v2 is the correct one for the 6630. Only things i can think of is that you are lacking space (unlikely) or you have the installation of software disabled though I'd expect the phone to notify you in that case.

User avatar
SumthinWicked
ScummVM Porter
Posts: 24
Joined: Mon Oct 31, 2005 12:48 am
Location: Amsterdam, The Netherlands

Post by SumthinWicked » Wed Nov 09, 2005 6:02 pm

ZiLOG_Z80 wrote:Only things i can think of is that you are lacking space (unlikely) or you have the installation of software disabled though I'd expect the phone to notify you in that case.
If this is the case, you might want to try the following solution posted on the FAQ.

Nonninz
Posts: 2
Joined: Tue Nov 08, 2005 5:51 pm

Post by Nonninz » Sat Nov 12, 2005 11:40 am

Oh, i feel so stupid... :oops:

I forgot I disabled the install program because every time I turned bluetooth on I got plenty of virus messages... :lol:

Thank You :wink:

Post Reply