Latest build not working.

Subforum for discussion and help with ScummVM's PocketPC/HandheldPC port

Moderator: ScummVM Team

Post Reply
Posts: 6
Joined: Mon May 11, 2009 7:45 pm

Latest build not working.

Post by flexikon »

I've installed the latest build by just unpacking the zip to my storage card in the folder "scummvm".

When I first started it, (scummvm1.exe) nothing was wrong. I tried scummvm2.exe and it worked a charm as well...but since I didn't rip any of my games from their discs yet i exited them.
when I uploaded my games and wanted to start playing, I pressed the scummvm1.exe and windows mobile loader (the little circle) came on. then the screen went black for a sec and returned me to my pocketpc. nothing happened. checked for running tasks for it, but nothing. same with scummvm2.exe (don't know if that's the actual name of the .exe files, but you know which one's I mean)

Now I'm forced to use the .cab file of version 0.10, but that one won't let me use the key mappings properly. I assigned my volume down button as "hide toolbar", but when I press it, nothing happens. sometimes when I press the left hardkey, it will go back to my pocketpc layout, and when I press start it will go back to scummvm and then the key mappings will work, but this is not always the case, and very inconvenient at the side....

anyone have any idea's? a cab file of the latest build would also be appreciated, since I can run it from start menu instead of having to use my explorer to locate the file everytime I wanna start scummvm, and I'd like to attach it to my left softkey under the scrollmenu of my diamond 2....
User avatar
Posts: 19
Joined: Wed Jul 08, 2009 9:16 am
Location: The Netherlands

Post by jakayang »


i downloaded the 0.13.1 version, copied it to my storage and the program works. i did not install SCUMMVM on my pocket pc! ut i installed monkey island 3 on my PC and copied those files to my storage card en yes, it works great! AND while doing this (i assume this, not for sure) it uses less memory.

User avatar
Posts: 81
Joined: Tue Jan 08, 2008 6:42 pm

Post by pilaxoft »

First of all What´s your device and os?
When I start a game that is no supported by the scumm1 or 2, I have problems to exit scumm.

I think you have to copy scumm completely to a new folder since dat archives changes from one version to another. Check in scummVm web what files you need for any game.

If you want an older version, you cand find it and direct download at freewarepocketpc page, also in pocketpcfreewares.
Post Reply