Strange Issues causing Treo 650 to reset

Subforum for discussion and help with ScummVM's Palm port

Moderator: ScummVM Team

Post Reply
Posts: 1
Joined: Mon Feb 11, 2008 4:53 am

Strange Issues causing Treo 650 to reset

Post by mckelveyf »

I am having some strange issues with my Treo reseting when I try to run a game with ScummVM.

I have correctly installed skins.pdb my Treo and I am running the rest off an SD card. The loader shos up correctly and detects my SD card. My problem is that no game will run. I have tried Flight of the Amazon Queen and Lure of the Temptress, but neither run.

When running the floppy version of Flight of the Amazon Queen

Code: Select all

Verifying game version failed! (expected: 'PEM10', found'')
If I run the talkie version, ScummWM quits and moments later my Treo 650 resets. The log gives the following message:

Code: Select all

Using configuration file: /PALM/Programs/ScummVM/scummvm.ini
Looking for queen
Trying to start game 'Flight of the Amazon Queen'
Assertion (re != NULL) failed in "resource.cpp", function "", line 247
Exit code 1
ScummVM will not run Lure of the Temptress either. I have tried to run the game from both the loader and the classic interface. The classic interface does not detect the game and the loader results to the Palm Launcher.

I am running a Mac and using Missing Sync to install the application. I am using an SD reader to transfer the files.

Does anyone have any ideas?


Post Reply