Crashing in Kyrandia with sound on

Subforum for discussion and help with ScummVM's Palm port

Moderator: ScummVM Team

Post Reply
artfoundry
Posts: 1
Joined: Sat Jun 23, 2007 5:41 pm

Crashing in Kyrandia with sound on

Post by artfoundry » Sat Jun 23, 2007 6:01 pm

I'm so excited to have Kyrandia on my treo! It's awesome!
However, I'm having a problem with sound. If i have it on, whenever I try to bypass the intro scene by pressing the Home key, the treo (650) freezes, and I have to reset it. I've tried different audio settings, but no luck so far. Anyone have a solution to this? I'll play it w/o sound, but I'd rather have the sound on!
So far I haven't experienced this kind of problem with other games (though when I play Indiana Jones, I get sound effects and speech but no music - I'm guessing that's not related).

(edit) Correction - I thought I'd tried this before, but I guess not - it's not just pressing the Home key that causes the freeze. If I just let the intro play out, it also freezes after the message about the jester getting free fades out.

User avatar
thatgui
Posts: 47
Joined: Sun Sep 24, 2006 9:49 pm

Post by thatgui » Thu Jul 05, 2007 5:12 am

Kyrandia works fine on zodiac with sound (at least the intro and the first 2 "screens".
I don't know which Version of ScummVM you use, maybe try the other one (.10. instead of .9.1 or vice versa), some things seem to be broken (at least on non zodiac devices) in the latest version.

BTW, is it just me, or is only the older (9er Version) of kyra. dat recognized by ScummVM 0.10. ??

Post Reply