How to get SCUMMVM to work?

Subforum for discussion and help with ScummVM's PSP (PlayStation Portable) port

Moderator: ScummVM Team

THX1138
Posts: 11
Joined: Mon Jul 10, 2006 2:29 am

How to get SCUMMVM to work?

Post by THX1138 »

Hi, I just bought a PSP and upgraded it to firmware version 2.71. I got SCUMMVM so I could play these old games on my PSP. When I put the files on my PSP, it tells me there corrupt. How do I get SCUMMVM to work on my PSP. I read the readme and it is very confusing and has many spelling errors.
User avatar
joostp
ScummVM Developer
Posts: 490
Joined: Wed Sep 21, 2005 3:55 pm

Post by joostp »

You can't run homebrew on 2.71 as of yet.

Please tell me about those "many spelling errors" and "confusing" parts of the README (I assume you mean README.PSP?) so they can be fixed.
Of course your own post is completely error-free. :roll:
THX1138
Posts: 11
Joined: Mon Jul 10, 2006 2:29 am

Post by THX1138 »

So how do I downgrade my PSP to be compatible with SCUMMVM and install it like any other homebrew?

I don't know what a homebrew is.
User avatar
kraft
Posts: 62
Joined: Mon Jan 30, 2006 2:34 am

Post by kraft »

You cannot downgrade a PSP with firmware 2.7+ as of yet. Right now youre stuck with what you've got. Homebrew are games or applications made by programmers. Scummvm is a homebrew emulator.
THX1138
Posts: 11
Joined: Mon Jul 10, 2006 2:29 am

Post by THX1138 »

How long do you think I will have to wait?
User avatar
kraft
Posts: 62
Joined: Mon Jan 30, 2006 2:34 am

Post by kraft »

Hmm, hard to say. I'm not even sure if anyone is even looking to crack that Firmware. since youre running 2.71 it will be hard because every firmware version is jsut creating more and more security patches making it harder to hack. I wouldnt hold your breath for anytime soon though.
THX1138
Posts: 11
Joined: Mon Jul 10, 2006 2:29 am

Post by THX1138 »

Will SCUMMVM be upgraded to work on 2.71?
User avatar
Booger
Posts: 29
Joined: Sun Mar 12, 2006 9:11 pm

Post by Booger »

ScummVM in flash hmmm nah.

No Homebruw aps fore 2.70+ sry
Sony dont like them.

I got my PSP for ScummVM :D ok and more
THX1138
Posts: 11
Joined: Mon Jul 10, 2006 2:29 am

Post by THX1138 »

So there's absolutely no way I can play dos games on my PSP?
clem
Posts: 2160
Joined: Mon Oct 31, 2005 11:14 am

Post by clem »

THX1138 wrote:So there's absolutely no way I can play dos games on my PSP?
you could always get an older PSP - and I hear there is some PSP modchip out?

clem
User avatar
Tieske
Posts: 7
Joined: Wed Jul 05, 2006 6:19 pm

Post by Tieske »

You'll probably have to wait till hell freezes over I think.
THX1138
Posts: 11
Joined: Mon Jul 10, 2006 2:29 am

Post by THX1138 »

Damn it! Is there a way to get rid of the update?

Is there any thing cool I can download for a 2.71 PSP?
clem
Posts: 2160
Joined: Mon Oct 31, 2005 11:14 am

Post by clem »

THX1138 wrote:Damn it! Is there a way to get rid of the update?

Is there any thing cool I can download for a 2.71 PSP?
scroll up a bit, read kraft's post again.
THX1138
Posts: 11
Joined: Mon Jul 10, 2006 2:29 am

How to get SCUM

Post by THX1138 »

Well, I guess I will just play my dos games on my PC for now.

Oh, joostp, try pasting the read me into Word. There are a lot of mistakes and the instructions for the install are very weak.

Also, my first post is error free. Copy it into word and you'll find no errors.

Happy Talking to everybody!
THX1138 :D
User avatar
DrMcCoy
ScummVM Developer
Posts: 595
Joined: Sat Dec 17, 2005 1:33 pm
Location: Braunschweig, Germany
Contact:

Re: How to get SCUM

Post by DrMcCoy »

THX1138 wrote:Copy it into word and you'll find no errors.
When Word finds mistakes, it means that there are probably mistakes. But if it finds none, it doesn't means that there are none.

Your first post:
THX1138 wrote:Hi, I just bought a PSP and upgraded it to firmware version 2.71. I got SCUMMVM so I could play these old games on my PSP. When I put the files on my PSP, it tells me there corrupt. How do I get SCUMMVM to work on my PSP. I read the readme and it is very confusing and has many spelling errors.
"there" should be "they're" (because the contraction of "they are" is meant, not the preposition) and the dot should be question mark (because it's a question).

:P
Post Reply