I cant install games on 2.00 :(

Subforum for discussion and help with ScummVM's PSP (PlayStation Portable) port

Moderator: ScummVM Team

Post Reply
Posts: 2
Joined: Wed Jan 31, 2018 11:06 pm

I cant install games on 2.00 :(

Post by javifever »

Psp turn off when i try to add games...
Posts: 37
Joined: Sat Jan 23, 2016 1:56 am

Post by rsn8887 »

"It works for me," so we have to find the problem on your end.

Maybe try to rename or delete your scummvm.ini on root of memory stick and do a clean install of scummvm into a new folder.

Also make sure you copy over all files when you install, including all plugins in the plugin folder etc. It is not enough to only update the eboot.bin.

In addition, you might want to try the latest PSP development version here (it is much improved):

Posts: 1
Joined: Thu Feb 08, 2018 2:44 am

Post by Gilgamesh »

Issue persists for me as well.

PSP Go running cfw 660 pro c
Posts: 3
Joined: Sat Feb 10, 2018 11:49 pm

Post by zimzeleni »

I have old PSP 1000, on 5.50 and it works for me.

But I have same issue with versions from here:


Currently my solution is to install with version 2.0 and play with 2.1.

Maybe you can try that version, it could be that its reverse for you.
Posts: 1
Joined: Tue Feb 13, 2018 9:08 pm

Bug perhaps located, quick "fix" found.

Post by sirtobi »

I had the same issue, PSP went off when I try to add a game. It was reproducible with different games including BASS-CD from this side.

I used a PSP 2000, DateCode 8B with latest firmware 6.61 and I tried the git and the buildbot version, same issue. Stable buildbot works fine.

When removing "cryo.plg" from plugins-folder (which is not included in stable...), the version scummvm-2.1.0git-rsn8887.18 worked like charm.

It seems, that theres a kind of issue with this plugin, which is (I guess) used when scummvm tries to "guess" the game(?).

@Developers: Please PM if I can help with more details or Logs.
Post Reply