Page 1 of 1

Blade Runner crashes

Posted: Sun Feb 24, 2019 10:53 pm
by Zenick
Hi All,

I'm new on the forum but I've been playing with ScummVM on various platforms since many years to remember the good times spend on Indy, Maniac Mansion and Monkey Island.

It's the first time I post for an issue as I can't manage to find an answer.

I installed the latest version of ScummVM for the Vita and I'm able to launch partially "Blade Runner".
I can see the intro but the game crashes right before the beginning of the playable part, the debugger appears with the following error:

"ERROR: VQADecoder::readFrame(): frame -1 out of bounds, frame count is 0!"

If I type "exit" at the prompt, a black screen appears with the following message:

"GPU Driver detects GPU Crash.
Generating CoreDump: [******* ]"

And then, it's the turn of my Vita to crash.... :cry: :lol:

I copied the folder containing the game on Windows 10 and it works fine. So I wonder if it's a normal behavior as this game is not fully supported ? But I though that only the saves weren't working.

Thanks for your answers.

Re: Blade Runner crashes

Posted: Sun Jun 23, 2019 10:21 am
by McKnallski
For me it runs without any crashes on the PSVita.

I used the latest build from June 23 2019.
But the Game runs in slow motion.
It is playable but not enjoyable.

Make sure you have selected the Standard Graphic options in the ScummVM Game options.

Re: Blade Runner crashes

Posted: Wed Aug 14, 2019 3:26 am
by rsn8887
It works for me too on my Vita, but, yeah, way too slow to be playable.