Please help! Monkey Island music problem

Ask for help with ScummVM problems

Moderator: ScummVM Team

Post Reply
eddavies
Posts: 2
Joined: Sun Jan 08, 2006 7:09 pm

Please help! Monkey Island music problem

Post by eddavies » Sun Jan 08, 2006 7:16 pm

Hi, I'm trying to play Monkey Island 1 (using the Monkey Island Madness CD and the latest version of ScummVM). However, when I play MI there is no music, only sound effects (Monkey Island 2 plays with music and sound effects, as does Sam & Max, DOTT etc.).

I have copied the Monkey1 folder from the CD to the ScummVM directory and instructed ScummVM to use the Monkey1 folder on my harddrive as the gamepath and E:/Monkey1 (which is the drive the CD is located in) as the extra path (so that music will play)!

I have played Monkey Island 1 countless times using ScummVM without any issues in the past so please can someone tell me what's causing this to happen?

Thanks in advance,
Ed.

User avatar
frank_m24
Posts: 97
Joined: Sun Oct 30, 2005 4:10 pm
Location: Germany

Post by frank_m24 » Sun Jan 08, 2006 7:23 pm

Hello,

this version uses CD audio as described in several threads here within this forum. See the Readne or this forum threads how to copy the audio files to MP3 or how to access them on the CD.

best regards

Frank

eddavies
Posts: 2
Joined: Sun Jan 08, 2006 7:09 pm

I've got it working!

Post by eddavies » Sun Jan 08, 2006 7:59 pm

Just to let people know I solved the problem not by ripping the music but by inserting the Monkey Island CD into the D:\ drive instead of the E:\ (and redirected ScummVM to use D:\Monkey1 instead of E:\Monkey1.

The music plays fine now. Could this be a problem with the ScummVM programme itself?! Maybe for some reason audio won't work on MI1 if you have 2 CD drives and use E:\ instead of D:\ ?!

Ed

User avatar
eriktorbjorn
ScummVM Developer
Posts: 3315
Joined: Mon Oct 31, 2005 7:39 am

Re: I've got it working!

Post by eriktorbjorn » Sun Jan 08, 2006 9:39 pm

eddavies wrote:Just to let people know I solved the problem not by ripping the music but by inserting the Monkey Island CD into the D:\ drive instead of the E:\ (and redirected ScummVM to use D:\Monkey1 instead of E:\Monkey1.

The music plays fine now. Could this be a problem with the ScummVM programme itself?! Maybe for some reason audio won't work on MI1 if you have 2 CD drives and use E:\ instead of D:\ ?!
There's a command-line option, --cdrom, (but no GUI, I believe) for selecting which CD-ROM to use for music playback. Since I only have one CD-ROM in my computer, I don't know anything specific about it, though.

Post Reply