Broken Sword 1: Problems with speech

Ask for help with ScummVM problems

Moderator: ScummVM Team

User avatar
Mort
Posts: 23
Joined: Sat Mar 29, 2008 3:47 pm

Post by Mort »

Yes, that file now works with both my Mac and PC version. The mac files are .clu only the other files are .Clm

User avatar
criezy
ScummVM Developer
Posts: 727
Joined: Sat Sep 23, 2006 10:41 am
Location: West Sussex, UK

Post by criezy »

Thanks for you help.

For your information I have posted a patch and if it is accepted your version should work in a future ScummVM release. In the mean time I will leave the link to my modified build for a little while.

baldo
Posts: 1
Joined: Fri Apr 11, 2008 11:30 pm

Post by baldo »

Hi,

it looks to me, as if this problem occurs not only on Mac. I'm running ScummVM on my Intel Core 2 Quad and Gentoo Linux (Amd64). Using 0.11.0, 0.11.1 and SVN-version I can't get speech of the german PC-version working.

baldo

digitall
ScummVM Developer
Posts: 1040
Joined: Thu Aug 02, 2012 1:40 pm

Post by digitall »

baldo: 0.11.1 is _VERY_ outdated, and we no longer in fact use SVN.

Please update your portage tree:
emerge --sync

and then install the latest stable using:
ACCEPT_KEYWORDS="~amd64" emerge =games-engines/scummvm-1.7.0

User avatar
eriktorbjorn
ScummVM Developer
Posts: 3329
Joined: Mon Oct 31, 2005 7:39 am

Post by eriktorbjorn »

digitall wrote:baldo: 0.11.1 is _VERY_ outdated, and we no longer in fact use SVN.
It wasn't in 2008 though, when the previous message was posted. :-)

digitall
ScummVM Developer
Posts: 1040
Joined: Thu Aug 02, 2012 1:40 pm

Post by digitall »

eriktorbjorn: ARGH! :-) Mea Culpa.

I hadn't noticed that the messages were not recent as this was referenced by the recent bug: https://sourceforge.net/p/scummvm/bugs/6720

Though my position on updating for baldo still stands! ;-)

Post Reply